Please login or register.

Login with email, password and session length
 

News:

Happy 15th Birthday, Freedom Force!


Author Topic: QmenPack FX Problems  (Read 90 times)

Offline Ash4fire

  • Sr. Member
  • Posts: 288
  • Die Welt ist voll unbeobachteter Momente
QmenPack FX Problems
« on: November 23, 2016, 05:20:01 PM »
Hi

i have a problem with the fx from the fantastic QManPack.
Ive put all fx and textures in the right folder and make with ffedit the merge prozess with fx.dat and sound.dat.
But when i starting the Game i found the fx with name in the categories ( beam , area etc..) but the FX Screen is blank..there is nothing to see.
In ffedit the fx are in the right folder.... :banghead:

i have no idea where the Problem is  :blink: :blink:
has anyone a solution ?

thx a lot

Offline spydermann93

  • Hero Member
  • Posts: 3723
Re: QmenPack FX Problems
« Reply #1 on: November 23, 2016, 05:26:30 PM »
I think I posted a link to a fix I made in AfghanAnt's Release thread. The problem is that all of the FX point to absolute directories rather than relative directories, so unless you have the exact same installation path as AA, the FX will not appear, which is what I encountered as well.

Try looking around for it in the thread where AA posts his previews and releases. If you can't find it, I'll try and repost the link when I get home.

Offline Ash4fire

  • Sr. Member
  • Posts: 288
  • Die Welt ist voll unbeobachteter Momente
Re: QmenPack FX Problems
« Reply #2 on: November 23, 2016, 05:53:29 PM »
Sorry i found nothing ....  :(

but you are right..i change manually the path in ffedit and voila.... i see the fx...

thx for your help buddy
« Last Edit: November 23, 2016, 06:05:26 PM by Ash4fire »