Please login or register.

Login with email, password and session length
 

News:

Happy 15th Birthday, Freedom Force!


Author Topic: Prefered Nifskope version  (Read 127 times)

Offline Deaths Jester

  • Drunken Arse!!
  • Hero Member
  • Posts: 3600
Prefered Nifskope version
« on: May 09, 2017, 02:39:42 AM »
I'm going to have to go dl Nifskope and it's been ages since I did that. With all these new versions, I got to ask: what's the prefered version for FFVTTR right now?
Avatar picture originally a Brom painting entitled Marionette.

Offline Cyber Burn

  • Hero Member
  • Posts: 7885
Re: Prefered Nifskope version
« Reply #1 on: May 09, 2017, 02:52:07 AM »
Can't speak for anyone else, but I'm using Version 1.1.3, and it seems to be working with minimal issues with Windows 10.

Offline SickAlice

  • Virtual prophet and aspiring beet farmer
  • Hero Member
  • Posts: 1841
  • bing cherry
    • The Litterbox aka MeanJellybean
Re: Prefered Nifskope version
« Reply #2 on: May 15, 2017, 01:47:18 PM »
I use 2 of them in tangent. I prefer to use 0.9.1 for most things. It was the last grey box version. It imports easier, doesn't screw up texture paths nor leave system traces in the file and is broken in a manner that you can import pretty much any model into the nif regardless of face count and such. It lacks FX compatibility and proper keyframe editing though so for that I use the newest version (black box) as well a few other newer features. Else in tangent both with Blender and both versions of CTool. It's now open source and I have downloaded the newest nightly build but haven't actually tried it out yet (according to the developers notes the fresh one is unstable anyways).

Offline detourne_me

  • Hero Member
  • Posts: 5815
  • Manipulator of mental motion sickness
    • Force of Paradox!
Re: Prefered Nifskope version
« Reply #3 on: May 15, 2017, 02:43:49 PM »
Can't speak for anyone else, but I'm using Version 1.1.3, and it seems to be working with minimal issues with Windows 10.
My preferred version, too.
Never even knew there was a later version. i just tried it out and couldn't even open some of my skopes.