Please login or register.

Login with email, password and session length
 

News:

Happy 15th Birthday, Freedom Force!


Author Topic: NifSkope display wrong  (Read 152 times)

Offline seraglio

  • Sr. Member
  • Posts: 361
NifSkope display wrong
« on: June 01, 2017, 10:39:36 PM »
Hi all. Returning after a few years and downloaded nifskope 1.0.22. For some reason its displaying funny, its not fully hierarchical. I'm not sure how to explain it, and for some reason I dont see an option for attachments here. Can you directly post attachments here?

Anyway without a picture I cant explain other than to say that when you click a + sign to expand, it does not show you all properties...most are in the window "block details", which makes it hard to understand whats connected to what. I thought I'd be able to attach a picture. Its not the "Block list" vs "block details things... I've played with all the view options and can'tget it to look like tutorials do. Anyone experienced this same problem and understand?

When I get more time I'll look into gettting a photobucket acct if thats what I have to do, but hopefully this is a common issue.

Offline Cyber Burn

  • Hero Member
  • Posts: 7980
Re: NifSkope display wrong
« Reply #1 on: June 02, 2017, 12:06:52 AM »
You may just need to expand the section that lists the hierarchy.

Offline daglob

  • Shape-Shifting Silly-Putty Android
  • Hero Member
  • Posts: 7641
  • Da Glob
Re: NifSkope display wrong
« Reply #2 on: June 02, 2017, 12:24:22 AM »
Slightly off topic, but Photobucket is getting to be a pain.

Offline SickAlice

  • Virtual prophet and aspiring beet farmer
  • Hero Member
  • Posts: 1841
  • bing cherry
    • The Litterbox aka MeanJellybean
Re: NifSkope display wrong
« Reply #3 on: June 02, 2017, 02:40:08 PM »
You say a few years, Nifskopes layout changed every few releases and vastly after a certain point. I refer to that gulf as " grey box ", " black box " indicating the background color. Last stable grey box was 0.9.1, layout changed since 0.8.8. 1.1.3 is the most current and last stable black box release. The grey box version is easier to use and it's only drawback is it can't handle particle systems or nifs that contain them. Else there's new nightly builds being released but according to the notes not stable. My suggestion is use 0.9.1 and 1.1.3, the latter only when you need to handle FX characters.

Offline seraglio

  • Sr. Member
  • Posts: 361
Re: NifSkope display wrong
« Reply #4 on: June 05, 2017, 01:42:16 PM »
I'll try that and see if it displays the tree like the tutorials

Offline seraglio

  • Sr. Member
  • Posts: 361
Re: NifSkope display wrong
« Reply #5 on: June 05, 2017, 10:17:58 PM »

Offline seraglio

  • Sr. Member
  • Posts: 361
Re: NifSkope display wrong
« Reply #6 on: June 05, 2017, 10:24:16 PM »
Hopefully everyone can see the image.

The gun I did a block paste on....it has no "children". I can't follow the old tutorials because they don't look like this...their are always more "pluses" with the properties in them rather than in the "block details" box below.

Is this what everyone else's looks like now? I've tried every configuration and view option there is and I can't get it to display the way it used to. Help!

Offline Cyber Burn

  • Hero Member
  • Posts: 7980
Re: NifSkope display wrong
« Reply #7 on: June 05, 2017, 10:58:39 PM »
Put your cursor on the vertical line to the left of the word "Value ", and drag it over to the right.

Offline seraglio

  • Sr. Member
  • Posts: 361
Re: NifSkope display wrong
« Reply #8 on: June 05, 2017, 11:24:50 PM »
thanks for the fast reply Cyber!  I reinstalled 1.1.3 and the display looks fine now. But yes, now that I'm playing with the display...I see what the problem was. So simple. Thanks so much!